Mantis Issue Tracking for Scribus
· Hosting provided by Anduin.net / Øverby Consulting ·

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000102ScribusStory Editor / Text Framespublic2003-12-31 17:492014-07-04 05:14
Reporterplinnell 
Assigned To 
PrioritylowSeverityfeatureReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.3 
Target VersionFixed in Version1.5.0svn 
Summary0000102: Bullet list support
DescriptionIt would be great to have support for inserting bullets into paragraphs (update: we have this via inline frames) and automatically formatting bullet lists.
TagsNo tags attached.
Patch
Attached Files

- Relationships
related to 0011228closedcezaryece [PATCH] bulleted and numbered lists 
has duplicate 0000485closedplinnell Itemize and enumerate 
has duplicate 0003273closed Enumeration not included 
has duplicate 0007173closedjghali Ability to create bulleted/numbered lists 
related to 0011050closedcezaryece [patch] BULLETS for paragraph styles 

-  Notes
(0000380)
plinnell (administrator)
2004-01-29 15:21

moving to the 1.3 pile
(0001071)
plinnell (administrator)
2004-04-15 14:22

see # 485 closed duplicated for more ideas
(0024022)
Rincewind (reporter)
2010-06-09 13:53

Hmmm...

There doesn't seem too much action with regard to solving the matter! If I may be so bold as to summarize the history of this particular request?
- firstly submitted in 2003
- a similar request in 2004 (# 485)
- a renewed attempt in 2006 (# 3273)
- and the last request in 2008 (# 7173)
At least the similarity of these requests have been acknowledged and redirected at this one. So I frankly don't understand why this issue has such a low priority! Wouldn't it be high time to do something about it? Every other text-related software I have ever worked with has the ability to create numbered/itemized lists and I don't think its unreasonable to expect Scribus to be able to do just that. So PLEASE: give it a higher priority!!!

I know it might sound a bit ungrateful to demand certain features and then not contribute to the code itself. I don't mean to! I think you all are doing great work and I hope this will continue in the future.

If the problem is already solved and I am just too stupid to find the corresponding dialog, please let me know!

Kind regards!
(0024023)
Mike (reporter)
2010-06-09 14:40

I suggested much more powerful solution of this missing feature. See bug 0008948.
(0032461)
Kunda (manager)
2014-07-04 05:14

Implemented in 1.5.0.svn

- Issue History
Date Modified Username Field Change
2003-12-31 17:49 plinnell New Issue
2004-01-09 00:10 cbradney Summary better support for bullets => Bullet support
2004-01-29 15:21 plinnell Note Added: 0000380
2004-01-29 15:21 plinnell ETA none => > 1 month
2004-01-29 15:21 plinnell Product Version => 1.3
2004-04-15 14:19 plinnell Relationship added has duplicate 0000485
2004-04-15 14:22 plinnell Note Added: 0001071
2005-08-09 19:17 ringerc Relationship added related to 0002228
2005-08-12 13:09 ringerc Summary Bullet support => Bullet list support
2005-08-12 13:09 ringerc Description Updated
2005-08-12 13:11 ringerc Status new => acknowledged
2006-02-21 12:23 Tsoots Relationship added has duplicate 0003273
2008-07-25 12:38 jghali Relationship added has duplicate 0007173
2010-06-09 13:53 Rincewind Note Added: 0024022
2010-06-09 14:40 Mike Note Added: 0024023
2010-06-29 18:30 jghali Relationship added has duplicate 0009220
2010-06-29 18:31 jghali Relationship deleted has duplicate 0009220
2012-08-27 14:08 cezaryece Relationship added related to 0011050
2012-12-03 12:44 cezaryece Relationship added related to 0011228
2014-07-04 05:14 Kunda Note Added: 0032461
2014-07-04 05:14 Kunda Status acknowledged => closed
2014-07-04 05:14 Kunda Resolution open => fixed
2014-07-04 05:14 Kunda Fixed in Version => 1.5.0svn



Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker