Mantis Issue Tracking for Scribus
· Hosting provided by Anduin.net / Øverby Consulting ·

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0010709ScribusGeneralpublic12-May-10 14:2214-Jul-22 23:27
ReporterZepp2010 
Assigned Tocbradney 
PriorityimmediateSeveritycrashReproducibilityrandom
StatusclosedResolutionfixed 
PlatformPCOSWindows 7 Pro 64-bitOS VersionSP1
Product Version1.4.1 
Target Version1.5.0Fixed in Version1.5.0svn 
Summary0010709: Scribus crashes when copying text from Word
DescriptionCrashes when copying / pasting text from Word to a text frame in Scribus.
Steps To ReproduceSelect / copy a section of text in Word 2007 and paste into an existing text frame in Scribus (using keyboard commands). I can do this several times before Scribus crashes.
Additional InformationSee attached error boxes.
TagsNo tags attached.
Attached Files? file icon scribus-paste-crash [^] (170,660 bytes) 13-Oct-28 10:20 [Show Content]

- Relationships

-  Notes
(0030793)
buti (reporter)
13-Oct-28 10:22
edited on: 13-Oct-28 10:22

the same happens on mac os. see scribus-paste-crash for backtrace. with scribus version 1.4.3 i also get an error message saying scribus received signal 6.

(0032681)
Kunda (developer)
14-Jul-11 09:59
edited on: 14-Jul-11 09:59

Haven't been able to confirm this or get anybody else to. Moving to 1.5.0 because it is labeled as 'crash'.

(0032691)
cbradney (administrator)
14-Jul-11 23:16

Works fine in 1.5.0, resolving.

- Issue History
Date Modified Username Field Change
12-May-10 14:22 Zepp2010 New Issue
13-Oct-28 10:20 buti File Added: scribus-paste-crash
13-Oct-28 10:22 buti Note Added: 0030793
13-Oct-28 10:22 buti Note Edited: 0030793 View Revisions
14-Jul-11 09:59 Kunda Note Added: 0032681
14-Jul-11 09:59 Kunda Target Version => 1.5.0
14-Jul-11 09:59 Kunda Note Edited: 0032681 View Revisions
14-Jul-11 23:16 cbradney Note Added: 0032691
14-Jul-11 23:16 cbradney Status new => resolved
14-Jul-11 23:16 cbradney Fixed in Version => 1.5.0svn
14-Jul-11 23:16 cbradney Resolution open => fixed
14-Jul-11 23:16 cbradney Assigned To => cbradney
14-Jul-22 23:27 cbradney Status resolved => closed



Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker