Mantis Issue Tracking for Scribus
· Hosting provided by Anduin.net / Øverby Consulting ·

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0010909ScribusColor Managementpublic2012-07-19 10:402012-08-02 22:04
ReporterChelen 
Assigned ToChelen 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.5.0svn 
Target Version1.5.0Fixed in Version1.5.0svn 
Summary0010909: [PATCH] Crash in color palette
DescriptionWhen I open the color palette and click on "save color set" without doing nothing, Scribus crash.
It appears that is happen because my installation folder have changed but preferences didn't take this change in consideration.

Here is a little patch which replace colors by default color in the color palette if the folder correct (and avoid crash).
TagsNo tags attached.
Patch
Attached Filesdiff file icon color.diff [^] (831 bytes) 2012-07-19 10:40 [Show Content]

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2012-07-19 10:40 Chelen New Issue
2012-07-19 10:40 Chelen Status new => assigned
2012-07-19 10:40 Chelen Assigned To => Chelen
2012-07-19 10:40 Chelen File Added: color.diff
2012-07-19 10:41 Chelen Summary Crash in color pallette => [PATCH] Crash in color pallette
2012-07-21 12:03 jghali Target Version 1.5.0svn => 1.5.0
2012-07-21 12:18 jghali Summary [PATCH] Crash in color pallette => [PATCH] Crash in color palette
2012-07-21 12:35 jghali Status assigned => resolved
2012-07-21 12:35 jghali Fixed in Version => 1.5.0svn
2012-07-21 12:35 jghali Resolution open => fixed
2012-08-02 22:04 cbradney Status resolved => closed



Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker