Mantis Issue Tracking for Scribus
· Hosting provided by Anduin.net / Øverby Consulting ·

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001094ScribusImport / Exportpublic2004-09-17 16:472013-01-08 02:19
Reportercbradney 
Assigned Tofschmid 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformAthlon XP 2600+ 1gb ramOSGentoo LinuxOS VersionUp to date
Product Version1.3 
Target VersionFixed in Version1.5.0svn 
Summary0001094: Importing multipage PDFs must give options for importing a selection of pages
DescriptionMust be able to:
a)import all pages to existing OR, by user choice, create new pages for the inserted pages
b)import a selection of pages, with format just like you can print, eg 1,2,4-6 etc
TagsNo tags attached.
Patch
Attached Files

- Relationships
duplicate of 0001352closed PDF Importer only imports one page 
related to 0002269acknowledged Importing multiple page documents 

-  Notes
(0029653)
christoph_s (administrator)
2013-01-08 02:19

Tested, fixed. Thanks.

- Issue History
Date Modified Username Field Change
2004-09-17 16:47 cbradney New Issue
2005-04-07 00:07 plinnell Product Version 1.2.1cvs => 1.3.0cvs
2006-01-30 20:32 jo-hannes Relationship added related to 0002269
2006-01-30 20:33 jo-hannes Relationship added related to 0001352
2006-01-30 20:41 jo-hannes Status new => confirmed
2006-01-30 20:41 jo-hannes Product Version 1.3.0cvs => 1.3
2006-01-30 20:44 jo-hannes Relationship deleted related to 0001352
2006-01-30 20:44 jo-hannes Relationship added duplicate of 0001352
2008-05-25 20:29 cbradney Status confirmed => assigned
2008-05-25 20:29 cbradney Assigned To => avox
2012-11-18 10:32 fschmid Assigned To avox => fschmid
2012-11-18 10:43 fschmid Status assigned => resolved
2012-11-18 10:43 fschmid Fixed in Version => 1.5.0svn
2012-11-18 10:43 fschmid Resolution open => fixed
2013-01-08 02:19 christoph_s Note Added: 0029653
2013-01-08 02:19 christoph_s Status resolved => closed



Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker