Mantis Issue Tracking for Scribus
· Hosting provided by Anduin.net / Øverby Consulting ·

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0011355ScribusTablespublic2013-01-07 08:432014-07-03 21:41
Reporterchristoph_s 
Assigned Tofschmid 
PrioritynormalSeverityminorReproducibilityalways
StatusassignedResolutionfixed 
Platformx86_64OSLinuxOS VersionOpenSUSE 12.1
Product Version1.5.0svn 
Target Version1.5.1Fixed in Version1.5.0svn 
Summary0011355: Disable scaling of tables when cursor is inside a table cell or fix the scaling
DescriptionAfter creating a table and placing the cursor into a cell, scaling possible and the results are quite odd, to say the least.
Steps To Reproduce1) Create table

2) Place cursor in a cell

3) Rescale the table using the mouse

--> Scaling down has odd results (frame size is unchanged, but the table is smaller)

--> Scaling up has weird results (objects outside the frame, but only on screen, not in the document outline).
TagsNo tags attached.
Patch
Attached Filespng file icon scaled_tables.png [^] (4,549 bytes) 2013-01-08 00:14

- Relationships

-  Notes
(0029645)
christoph_s (administrator)
2013-01-08 00:14

Hmm, this isn't fixed yet. See the attached screenshot. I scaled the tables using the double-headed arrows on the handles in the corners.
(0029648)
fschmid (administrator)
2013-01-08 00:28

Sorry, i can't reproduce it here, works perfectly here. Do you really have latest SVN?
(0030643)
JLuc (updater)
2013-09-30 18:48

This semmes fixed since tables occupy their whole frame and stick to it.

- Issue History
Date Modified Username Field Change
2013-01-07 08:43 christoph_s New Issue
2013-01-07 19:07 fschmid Status new => resolved
2013-01-07 19:07 fschmid Fixed in Version => 1.5.0svn
2013-01-07 19:07 fschmid Resolution open => fixed
2013-01-07 19:07 fschmid Assigned To => fschmid
2013-01-08 00:14 christoph_s Note Added: 0029645
2013-01-08 00:14 christoph_s Status resolved => assigned
2013-01-08 00:14 christoph_s File Added: scaled_tables.png
2013-01-08 00:28 fschmid Note Added: 0029648
2013-09-30 18:48 JLuc Note Added: 0030643
2014-07-03 21:41 Kunda Target Version 1.5.0 => 1.5.1



Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker