Mantis Issue Tracking for Scribus
· Hosting provided by Anduin.net / Øverby Consulting ·

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0011796ScribusInternalpublic2013-10-19 14:472013-10-30 22:39
ReporterFirasH 
Assigned Tocbradney 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.5.0svn 
Target Version1.5.0Fixed in Version 
Summary0011796: Opening File - Preferences crashes Scribus
DescriptionTrying to open File -> Preferences crashes Scribus.
It happens with and without an opened document.
Steps To Reproduce1) Go to File
2) Click on Preferences...
Additional InformationWorking with the lastest SVN available (now 18563).
I don't believe this crash happened with earlier testing versions of Scribus SVN.

Scribus report:
Scribus crashes due to Signal (hashtag)11
TagsNo tags attached.
Patch
Attached Files

- Relationships

-  Notes
(0030746)
cbradney (administrator)
2013-10-19 17:15

This is not an urgent issue, setting to normal. This is 1.5, our development version. Crashes are not urgent, however, thanks for reporting the issue.

- Issue History
Date Modified Username Field Change
2013-10-19 14:47 FirasH New Issue
2013-10-19 17:15 cbradney Note Added: 0030746
2013-10-19 17:15 cbradney Priority urgent => normal
2013-10-19 17:15 cbradney Assigned To => cbradney
2013-10-19 17:15 cbradney Status new => assigned
2013-10-19 17:20 cbradney Status assigned => resolved
2013-10-19 17:20 cbradney Resolution open => fixed
2013-10-19 17:20 cbradney Target Version => 1.5.0svn
2013-10-19 18:23 jghali Target Version 1.5.0svn => 1.5.0
2013-10-30 22:39 cbradney Status resolved => closed



Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker