Mantis Issue Tracking for Scribus
· Hosting provided by Anduin.net / Øverby Consulting ·

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0012170ScribusUsabilitypublic2014-03-30 08:162014-04-06 23:13
Reporterchristoph_s 
Assigned Tocbradney 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platformx86_64OSOpenSUSE 64 BitOS Version13.1
Product Version1.5.0svn 
Target Version1.5.0Fixed in Version 
Summary0012170: Objects cannot be edited in Preview mode
DescriptionIf the Preview mode has been enabled, it's impossible to edit anything in a document. Also, right-click options aren't available at all. This is extremely annoying, since there are many occasions that require visual judgment and corrections without any interference of disturbing horizontal or vertical indicators.
Additional InformationWorks without issue in 1.4.x.
TagsNo tags attached.
Patch
Attached Files

- Relationships

-  Notes
(0031571)
fschmid (administrator)
2014-03-30 09:22

This behaviour is intended, because in preview mode PDF Annotation act the same way as in Acrobat Reader. To get limited editing capabilitys just press the "Enable Editing" Button left to the Eye Button.

- Issue History
Date Modified Username Field Change
2014-03-30 08:16 christoph_s New Issue
2014-03-30 09:22 fschmid Note Added: 0031571
2014-04-06 23:13 christoph_s Assigned To => cbradney
2014-04-06 23:13 christoph_s Status new => assigned
2014-04-06 23:13 christoph_s Status assigned => resolved
2014-04-06 23:13 christoph_s Resolution open => fixed
2014-04-06 23:13 christoph_s Status resolved => closed



Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker