Mantis Issue Tracking for Scribus
· Hosting provided by Anduin.net / Øverby Consulting ·

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0012254ScribusUser Interfacepublic2014-04-22 09:102014-07-09 18:06
ReporterJLuc 
Assigned Tocbradney 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.5.0svn 
Target VersionFixed in Version1.5.0svn 
Summary0012254: Page display zone too small in statusbar
DescriptionPage display zone in statusbar is not wide enough and page number only partially fits inside it, as shown on screenshot
TagsNo tags attached.
Patch
Attached Filespng file icon Capture du 2014-04-22 09:09:41.png [^] (13,141 bytes) 2014-04-22 09:10


png file icon this should display 15, not 5 !.png [^] (2,886 bytes) 2014-04-22 09:25


png file icon 12254.png [^] (43,509 bytes) 2014-07-01 18:54

- Relationships

-  Notes
(0032383)
JLuc (updater)
2014-07-01 11:17

Can sbd confirm that issue ? - or fix it !
(0032384)
ale (manager)
2014-07-01 13:17

... in my eyes, both the zoom and page browsing widgets are way too large, considering that there are other (better? keyboard and mouse wheel...) ways of achieving the same result...
(0032385)
JLuc (updater)
2014-07-01 18:47

Sorry ale, i'm talking of the page number display not the widgets around.

The page number display is too small since all digits are not displayed as you can see in the attached image, where only '5' is displayed instead of '15'.

Do you also hit that issue on a more than 9 pages document ?
(0032386)
FirasH (developer)
2014-07-01 18:54

Here on openSUSE only 1000 is cut to 000.
Attached a screenshot.
(0032387)
JLuc (updater)
2014-07-01 18:59

So depending on OS, page # display is cut for #>9 or >999 ... or >99 i guess on some other environnement...
(0032388)
cbradney (administrator)
2014-07-01 19:03

Try r19303
(0032392)
FirasH (developer)
2014-07-01 21:05

Numbers are shown correctly on openSUSE with 19303
(0032396)
JLuc (updater)
2014-07-01 21:59

fixed with 19305 on ubuntu 13.10
(0032397)
JLuc (updater)
2014-07-01 22:01

http://scribus.net/websvn/listing.php?repname=Scribus&sc=1&rev=19305 [^]
(0032630)
FirasH (developer)
2014-07-09 18:06

Well, now its wide enough :)

- Issue History
Date Modified Username Field Change
2014-04-22 09:10 JLuc New Issue
2014-04-22 09:10 JLuc File Added: Capture du 2014-04-22 09:09:41.png
2014-04-22 09:25 JLuc File Added: this should display 15, not 5 !.png
2014-07-01 11:17 JLuc Note Added: 0032383
2014-07-01 13:17 ale Note Added: 0032384
2014-07-01 18:47 JLuc Note Added: 0032385
2014-07-01 18:54 FirasH Note Added: 0032386
2014-07-01 18:54 FirasH File Added: 12254.png
2014-07-01 18:59 JLuc Note Added: 0032387
2014-07-01 19:03 cbradney Note Added: 0032388
2014-07-01 21:05 FirasH Note Added: 0032392
2014-07-01 21:59 JLuc Note Added: 0032396
2014-07-01 21:59 JLuc Assigned To => ale
2014-07-01 21:59 JLuc Status new => assigned
2014-07-01 21:59 JLuc Assigned To ale =>
2014-07-01 22:01 JLuc Note Added: 0032397
2014-07-01 22:01 JLuc Status assigned => resolved
2014-07-01 22:01 JLuc Fixed in Version => 1.5.0svn
2014-07-01 22:01 JLuc Resolution open => fixed
2014-07-01 22:01 JLuc Assigned To => JLuc
2014-07-01 22:01 JLuc Assigned To JLuc => cbradney
2014-07-01 22:01 JLuc Status resolved => assigned
2014-07-01 22:02 JLuc Status assigned => resolved
2014-07-09 18:06 FirasH Note Added: 0032630
2014-07-09 18:06 FirasH Status resolved => closed



Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker