Mantis Issue Tracking for Scribus
· Hosting provided by Anduin.net / Øverby Consulting ·

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0012416ScribusUser Interfacepublic2014-06-19 07:412015-08-24 23:38
Reporterchristoph_s 
Assigned Tocbradney 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platformx86_64OSOpenSUSE 64 BitOS Version13.1
Product Version1.5.0svn 
Target Version1.5.1Fixed in Version1.5.1svn 
Summary0012416: List all Corel file types supported by libcdr and UniConvertor in the file selectors
DescriptionSince the addition of libcdr (r19249), only CDR is listed in the file dialog, but libcdr and UniConvertor also support CDT, CCX and CMX. These should be added as well.
TagsNo tags attached.
Patch
Attached Files

- Relationships

-  Notes
(0035831)
Kunda (manager)
2015-07-18 15:55

Notation: Need to test to see if drag/dropping CDT, CCX and CMX files in to Scribus works.
(0035956)
Kunda (manager)
2015-08-02 14:33

Committed by Craig in r20293. This needs to be tested.

- Issue History
Date Modified Username Field Change
2014-06-19 07:41 christoph_s New Issue
2014-06-19 07:41 christoph_s Status new => assigned
2014-06-19 07:41 christoph_s Assigned To => fschmid
2014-07-03 16:16 Kunda Target Version 1.5.0 => 1.5.1
2015-07-18 15:55 Kunda Note Added: 0035831
2015-07-29 23:03 cbradney Status assigned => resolved
2015-07-29 23:03 cbradney Fixed in Version => 1.5.1svn
2015-07-29 23:03 cbradney Resolution open => fixed
2015-07-29 23:03 cbradney Assigned To fschmid => cbradney
2015-08-02 14:33 Kunda Note Added: 0035956
2015-08-24 23:38 christoph_s Status resolved => closed



Copyright © 2000 - 2015 MantisBT Team
Powered by Mantis Bugtracker