Mantis Issue Tracking for Scribus
· Hosting provided by Anduin.net / Øverby Consulting ·

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0012488ScribusGeneralpublic2014-07-06 22:002014-07-22 23:27
ReporterFirasH 
Assigned Tocbradney 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.5.0svn 
Target Version1.5.0Fixed in Version1.5.0svn 
Summary0012488: Truncate/Zoom in/Zoom out shortcuts not working
DescriptionTruncate/Zoom in/Zoom out shortcuts not working.
Steps To ReproduceSet/Use the shortcuts under File > Preference > Keyboard Shortcuts and test them.
Additional InformationScribus 1.5.0.svn (19314)
TagsNo tags attached.
Patch
Attached Files

- Relationships

-  Notes
(0032505)
Kunda (manager)
2014-07-06 22:04

Confirmed on r19309
(0032584)
Kunda (manager)
2014-07-08 15:22

Fixed AFAICT. Thanks cbradney!
(0032602)
Kunda (manager)
2014-07-08 19:49

FirasH reports that Truncate doesn't work on OpenSuse with r19331
I report that Truncate and Zoom In don't work for me on OSX 10.8.5 r19331

- Issue History
Date Modified Username Field Change
2014-07-06 22:00 FirasH New Issue
2014-07-06 22:04 Kunda Note Added: 0032505
2014-07-06 22:04 Kunda Status new => confirmed
2014-07-06 22:18 Kunda Target Version => 1.5.0
2014-07-07 20:57 FirasH Relationship added duplicate of 0008885
2014-07-07 22:50 cbradney Relationship deleted 0008885
2014-07-07 22:51 cbradney Status confirmed => resolved
2014-07-07 22:51 cbradney Fixed in Version => 1.5.0svn
2014-07-07 22:51 cbradney Resolution open => fixed
2014-07-07 22:51 cbradney Assigned To => cbradney
2014-07-08 15:22 Kunda Note Added: 0032584
2014-07-08 15:22 Kunda Status resolved => closed
2014-07-08 19:49 Kunda Note Added: 0032602
2014-07-08 19:49 Kunda Status closed => feedback
2014-07-08 19:49 Kunda Resolution fixed => reopened
2014-07-08 19:51 Kunda Status feedback => assigned
2014-07-08 20:56 cbradney Status assigned => resolved
2014-07-08 20:56 cbradney Resolution reopened => fixed
2014-07-22 23:27 cbradney Status resolved => closed



Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker