Mantis Issue Tracking for Scribus
· Hosting provided by Anduin.net / Øverby Consulting ·

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0012503ScribusGeneralpublic14-Jul-09 05:3014-Jul-12 03:22
ReporterFirasH 
Assigned Tojghali 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platformx86_64OSopenSUSEOS Version13.1
Product Version1.5.0svn 
Target Version1.5.1Fixed in Version1.5.0svn 
Summary0012503: "Normal" Master Page is duplicated adding a new Master Page
Description"Normal" Master Page is duplicated adding a new Master Page.
Reproduced only with Italian UI, not with English.
Steps To Reproduce0) Make sure Scribus UI uses Italian language, restart it to make sure everything is set
1) Create a new document with 4 fold (Pieghevole 4 falde)
2) Go to: Edit > Master Pages... (Modifica > Pagine mastro...)
3) Close the document (2 times Ctrl+W)
4) Create a new document as Single Page (Pagina singola)
5) Go to: Edit > Master Pages... (Modifica > Pagine mastro...)
6) Add a new master page with any name

"Normale" master page is duplicated. (Corresponds to "Normal" in English UI)
This is always reproducible with all new Single Page documents created until Scribus is restarted.
Additional InformationScribus 1.5.0.svn (19331)
TagsNo tags attached.
Attached Files

- Relationships
related to 0012506closedjghali Page assigned "Empty" master page after changing from Single Page to Double Page layout 
related to 0012139closedjghali Double Normal master page (Testing: Hungarian environment) 

-  Notes
(0032625)
Kunda (manager)
14-Jul-09 17:30

Confirmed using the Italian UI on 1.5svn r19332
(0032693)
FirasH (developer)
14-Jul-12 00:41

Happens also with Hungarian language.
(0032696)
FirasH (developer)
14-Jul-12 03:22

Thanks jghali!
Scribus 1.5.0.svn (19340): cannot reproduce this issue.
Closing as fixed.

- Issue History
Date Modified Username Field Change
14-Jul-09 05:30 FirasH New Issue
14-Jul-09 17:30 Kunda Note Added: 0032625
14-Jul-09 17:30 Kunda Status new => confirmed
14-Jul-09 17:30 Kunda Target Version => 1.5.1
14-Jul-09 19:19 FirasH Relationship added related to 0012506
14-Jul-12 00:41 FirasH Note Added: 0032693
14-Jul-12 00:41 FirasH Relationship added related to 0012139
14-Jul-12 01:35 jghali Status confirmed => resolved
14-Jul-12 01:35 jghali Fixed in Version => 1.5.0svn
14-Jul-12 01:35 jghali Resolution open => fixed
14-Jul-12 01:35 jghali Assigned To => jghali
14-Jul-12 03:22 FirasH Note Added: 0032696
14-Jul-12 03:22 FirasH Status resolved => closed



Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker