Mantis Issue Tracking for Scribus
· Hosting provided by Anduin.net / Øverby Consulting ·

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0012526ScribusGeneralpublic2014-07-15 18:232014-07-16 01:37
ReporterFirasH 
Assigned Tocbradney 
PrioritynormalSeverityblockReproducibilityalways
StatusclosedResolutionfixed 
Platformx86_64OSopenSUSEOS Version13.1
Product Version1.5.0svn 
Target Version1.5.0Fixed in Version1.5.0svn 
Summary0012526: Baseline Grid Spacing should not be settable to 0 pt (Scribus freeze)
DescriptionBaseline Grid Spacing should not be settable to 0 pt. This causes Scribus freeze.
Steps To Reproduce0) Create a new document
1) Go to: File > Document Setup... > Guides
2) Change: Baseline Grid Spacing: 0 pt
     (1.4.5.svn does not permit values smaller than 1 pt)
3) Click OK
4) Add a Text Frame with some Sample Text
5) Select the Text Frame and Properties > Text > change linespacing to Align to Baseline Grid

Scribus keeps loading (freezed).
Additional InformationScribus 1.5.0.svn (19342)
TagsNo tags attached.
Patch
Attached Files

- Relationships

-  Notes
(0032770)
Kunda (manager)
2014-07-15 22:59
edited on: 2014-07-15 23:05

Confirmed on OSX 10.8.5 1.5svn r19342

(0032774)
FirasH (developer)
2014-07-16 01:37

Thanks cbradney!
Scribus 1.5.0.svn (19347): cannot reproduce this issue.
Closing as fixed.

- Issue History
Date Modified Username Field Change
2014-07-15 18:23 FirasH New Issue
2014-07-15 22:59 Kunda Note Added: 0032770
2014-07-15 22:59 Kunda Status new => confirmed
2014-07-15 22:59 Kunda Target Version => 1.5.0
2014-07-15 23:05 Kunda Note Edited: 0032770 View Revisions
2014-07-15 23:42 cbradney Status confirmed => resolved
2014-07-15 23:42 cbradney Fixed in Version => 1.5.0svn
2014-07-15 23:42 cbradney Resolution open => fixed
2014-07-15 23:42 cbradney Assigned To => cbradney
2014-07-16 01:37 FirasH Note Added: 0032774
2014-07-16 01:37 FirasH Status resolved => closed



Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker