Mantis Issue Tracking for Scribus
· Hosting provided by Anduin.net / Øverby Consulting ·

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0012622ScribusUser Interfacepublic2014-08-20 00:292014-11-30 12:17
ReporterFirasH 
Assigned Tojghali 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.5.0svn 
Target VersionFixed in Version1.5.0svn 
Summary0012622: [PATCH] Fix inconsistent Character Palette tooltips
DescriptionFix inconsistent Character Palette tooltips.

Built & tested before uploading. Non-tooltips changes are made due to the newer save format.
Steps To Reproduce0) Create a new document
1) Insert a Text Frame
2) Open the Story Editor
3) Go to: Insert > Insert Glyph...

Try to understand what the 5 buttons do without clicking on them.
Additional Information1.5.0.svn (19430)
TagsNo tags attached.
Patch
Attached Filesdiff file icon 12622.diff [^] (3,399 bytes) 2014-08-20 00:31 [Show Content]

- Relationships
related to 0011487closedjghali [TESTED-PATCH] Add tooltips to the Picture Browser 
related to 0012839closedjghali Backport 0012622 fix to 1.4.5.svn 

-  Notes
(0033395)
Kunda (manager)
2014-08-31 15:34

Thanks everybody. Closing issue.

- Issue History
Date Modified Username Field Change
2014-08-20 00:29 FirasH New Issue
2014-08-20 00:31 FirasH File Added: 12622.diff
2014-08-20 00:31 FirasH Relationship added related to 0011487
2014-08-20 14:48 Kunda Status new => confirmed
2014-08-21 00:57 jghali Status confirmed => resolved
2014-08-21 00:57 jghali Fixed in Version => 1.5.0svn
2014-08-21 00:57 jghali Resolution open => fixed
2014-08-21 00:57 jghali Assigned To => jghali
2014-08-31 15:34 Kunda Note Added: 0033395
2014-08-31 15:34 Kunda Status resolved => closed
2014-11-30 12:17 FirasH Relationship added related to 0012839



Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker