Mantis Issue Tracking for Scribus
· Hosting provided by Anduin.net / Øverby Consulting ·

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0012631ScribusGeneralpublic2014-08-24 08:072014-08-24 13:59
Reporterchristoph_s 
Assigned Tojghali 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionduplicate 
Platformx86_64OSWindows OS Version7 SP 1
Product Version1.4.4 
Target VersionFixed in Version 
Summary0012631: [Regression] Font selection in the 'Tool' tab of the Document Setup is being ignored by Scribus
DescriptionA feature that used to work reliably in 1.3.3.x ceased to work somewhere along the way to 1.4.4, namely the default font choice for text. Scribus stubbornly refuses to apply another font choice than the original default font.
Steps To Reproduce1) Create a new doc.

2) Insert a text frame.

3) Insert text.

4) Go to File > Document Setup and change the default font in the Tools section.

5) Create another text frame and insert text.

--> Scribus still uses the original default font.
Additional Information1) A restart of Scribus doesn't help.

2) The phenomenon can be observed with both 1.4.x and 1.5.svn.

3) It's the same on OpenSUSE 13.1.
TagsNo tags attached.
Patch
Attached Files

- Relationships
duplicate of 0012612new ignored font settings 

-  Notes
(0033332)
jghali (administrator)
2014-08-24 13:58

Duplicate of 0012612. For as long as styles have existed in Scribus, after creating document, the only way to change default font has been to change the default character style font.

- Issue History
Date Modified Username Field Change
2014-08-24 08:07 christoph_s New Issue
2014-08-24 08:07 christoph_s Status new => assigned
2014-08-24 08:07 christoph_s Assigned To => cbradney
2014-08-24 13:57 jghali Target Version 1.4.5 =>
2014-08-24 13:58 jghali Note Added: 0033332
2014-08-24 13:58 jghali Relationship added duplicate of 0012612
2014-08-24 13:58 jghali Status assigned => resolved
2014-08-24 13:58 jghali Resolution open => duplicate
2014-08-24 13:58 jghali Assigned To cbradney => jghali
2014-08-24 13:59 jghali Status resolved => closed



Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker