Mantis Issue Tracking for Scribus
· Hosting provided by Anduin.net / Øverby Consulting ·

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001493ScribusNLSpublic2005-01-05 10:042014-07-27 20:36
Reporterkeidin 
Assigned To 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionopen 
PlatformLinuxOSFedora Core 3OS Version
Product Version1.3 
Target Version1.5.0Fixed in Version 
Summary0001493: Highlight a chinese character in the input box causes signal 0000011
DescriptionWhenever type chinese character into the text frame, nothing show in the file. If you highlight the chinese character in the input box. Scibus crashed with signal 0000011
TagsNo tags attached.
Patch
Attached Files

- Relationships
related to 0003173acknowledged Japanese (CJK) text in story editor is not entered into text frame. Frequent crashes. 

-  Notes
(0003347)
cbradney (administrator)
2005-01-05 13:35

Please try with CVS.
(0004349)
plinnell (administrator)
2005-04-21 20:51

Hi. Can you report if this is still the case with 1.2.1 or 1.2.2cvs ? None of the developers have scim or iiim installed.
(0008576)
jo-hannes (developer)
2006-02-05 01:36

can you retest please with current cvs 1.3 and 1.2? If we get no answer we will close this bug on Feb 10th.
(0008665)
keidin (reporter)
2006-02-08 10:49

Sorry. Come late. 1 am using 1.2.4 now. But all the same.
(0008666)
keidin (reporter)
2006-02-08 11:21

Since I can't compile 1.3.2. if you guys can provide a pre-compile version for testing will be great.

Keidin
(0008808)
winfried_mb2 (reporter)
2006-02-19 15:56

Yes, it crashes also with 1.3.2 (used skim for input).
(0009160)
bluetux (reporter)
2006-03-08 18:58

in my case, when I use 1.2.1 there is no crash, but after upgrade there is crash...
(until 1.3.2) with scim-hangul and nabi(Korean Input method)
(0026153)
mixmaxtw (reporter)
2011-04-26 07:47
edited on: 2011-04-26 07:53

FWIW, I can type Chinese just fine with iBus in 1.4.0rc2 on Debian.

@keidin: was there a Chinese font selected before you started typing in the text field? Or was it a font which does not contain CJK glyphs?

(0032986)
Kunda (manager)
2014-07-25 07:41

Assuming this is fixed, so changing status to 'resolved'. When issue patrolled can be re-opened or closed.

- Issue History
Date Modified Username Field Change
2005-01-05 10:04 keidin New Issue
2005-01-05 13:35 cbradney Note Added: 0003347
2005-04-21 20:51 plinnell Note Added: 0004349
2005-04-21 20:51 plinnell Status new => feedback
2006-02-05 01:36 jo-hannes Note Added: 0008576
2006-02-08 10:49 keidin Note Added: 0008665
2006-02-08 11:02 plinnell Severity minor => crash
2006-02-08 11:02 plinnell Status feedback => acknowledged
2006-02-08 11:02 plinnell Product Version 1.2 => 1.3
2006-02-08 11:03 plinnell Relationship added related to 0003173
2006-02-08 11:21 keidin Note Added: 0008666
2006-02-19 15:56 winfried_mb2 Note Added: 0008808
2006-03-08 18:58 bluetux Note Added: 0009160
2007-01-04 09:39 cbradney Category Story Editor / Text Frames => NLS
2011-04-26 07:47 mixmaxtw Note Added: 0026153
2011-04-26 07:53 mixmaxtw Note Edited: 0026153 View Revisions
2014-07-25 07:41 Kunda Note Added: 0032986
2014-07-25 07:41 Kunda Status acknowledged => resolved
2014-07-25 07:41 Kunda Target Version => 1.5.0
2014-07-25 07:41 Kunda Summary Crashed with signal 0000011 => Highlight a chinese character in the input box causes signal 0000011
2014-07-27 20:36 cbradney Status resolved => closed



Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker