Mantis Issue Tracking for Scribus
· Hosting provided by Anduin.net / Øverby Consulting ·

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000194ScribusPrintingpublic2004-01-23 00:502006-12-21 00:52
Reporteraangelis 
Assigned Tofschmid 
PrioritynormalSeverityfeatureReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.3 
Target VersionFixed in Version1.3.4cvs 
Summary0000194: Crop marks and separations crosses
DescriptionThere is no crop marks nor separation crosses option when you are printing separations.
Separated pages are useless without these features.
TagsNo tags attached.
Patch
Attached Files

- Relationships
duplicate of 0000058closedfschmid Add registration colour for colour crop, fold and registration marks 
has duplicate 0003692closed Can we have margin and Bleed 
related to 0002705closedplinnell Spot Color Seperations are not working 
related to 0004683acknowledged Printing marks (crop, bleed, color bars, etc.): Size settings needed 
related to 0004684closedchristoph_s Color bars: Setting to define color bar type needed 

-  Notes
(0000288)
plinnell (administrator)
2004-01-23 01:01

duplicate of 0000058
(0002048)
mhanski (developer)
2004-07-28 11:35

Reminder sent to cbradney

This feature request isn't really a duplicate of bug 58. Bug 58 refers to registration _color_, and not registration _marks_, crop _marks_, etc. Please consider reopening this feature request.
(0002049)
plinnell (administrator)
2004-07-28 14:45

not a duplicate
(0002050)
plinnell (administrator)
2004-07-28 14:46

This is a separate feature which I am noting for 1.3+ Franz might be able to add this to 1.2, but it is definitely a priority for 1.3+
(0002051)
cbradney (administrator)
2004-07-28 16:00

Would be nice to have defined operations like "Add Crop Marks". Settings would be held in Preferences for length, distance from frame and colour. Operation could be like Select frame, right click, Add Crop Marks, marks are auto added based on settings.
(0013355)
fschmid (administrator)
2006-11-11 11:42

Working now in the PDF export.

- Issue History
Date Modified Username Field Change
2004-01-23 00:50 aangelis New Issue
2004-01-23 01:01 plinnell Note Added: 0000288
2004-01-23 01:01 plinnell Status new => closed
2004-01-23 01:01 plinnell Description Updated
2004-01-23 01:09 cbradney Status closed => feedback
2004-01-23 01:09 cbradney Resolution open => reopened
2004-01-23 01:10 cbradney Status feedback => resolved
2004-01-23 01:10 cbradney Resolution reopened => duplicate
2004-01-23 01:10 cbradney Relationship added duplicate of 0000058
2004-01-23 01:10 cbradney Assigned To => cbradney
2004-01-23 01:10 cbradney Status resolved => closed
2004-07-28 11:35 mhanski Note Added: 0002048
2004-07-28 14:45 plinnell Status closed => feedback
2004-07-28 14:45 plinnell Resolution duplicate => reopened
2004-07-28 14:45 plinnell Note Added: 0002049
2004-07-28 14:46 plinnell Note Added: 0002050
2004-07-28 14:46 plinnell Assigned To cbradney => fschmid
2004-07-28 14:46 plinnell Severity major => feature
2004-07-28 14:46 plinnell Status feedback => assigned
2004-07-28 14:46 plinnell Resolution reopened => open
2004-07-28 14:46 plinnell Product Version => 1.3
2004-07-28 16:00 cbradney Note Added: 0002051
2004-12-08 20:17 cbradney Assigned To fschmid =>
2004-12-08 23:57 cbradney Status assigned => new
2005-10-10 08:18 ringerc Relationship added related to 0002705
2005-10-10 08:19 ringerc Status new => acknowledged
2006-04-23 10:56 mhanski Relationship added has duplicate 0003692
2006-11-09 13:55 fschmid Status acknowledged => assigned
2006-11-09 13:55 fschmid Assigned To => fschmid
2006-11-11 11:42 fschmid Note Added: 0013355
2006-11-11 21:51 fschmid Status assigned => resolved
2006-11-11 21:51 fschmid Fixed in Version => 1.3.4cvs
2006-11-11 21:51 fschmid Resolution open => fixed
2006-11-11 21:52 fschmid Duplicate ID 58 => 0
2006-12-01 17:54 mhanski Relationship added related to 0004683
2006-12-01 18:16 mhanski Relationship added related to 0004684
2006-12-21 00:51 cbradney Status resolved => closed



Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker