Mantis Issue Tracking for Scribus
· Hosting provided by Anduin.net / Øverby Consulting ·

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003142ScribusFontspublic06-Jan-29 01:2006-Feb-06 14:24
Reporterchristoph_s 
Assigned Tofschmid 
PrioritynormalSeverityfeatureReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.3.3cvs 
Target VersionFixed in Version1.3.3cvs 
Summary0003142: Add symbols for font formats in all dialogs where the font can be changed
DescriptionIt would be nice to see the format of a font (Type 1, TT, OT) in dialogs that allow selecting fonts the same way it is done in the font preview. This will make the selection of a font easier if the printer requires e.g. Type 1, without detouring to the font preview.
TagsNo tags attached.
Attached Files

- Relationships
related to 0003143feedback Allow sorting by font type in all dialogs that provide a font selection 

-  Notes
(0008462)
christoph_s (administrator)
06-Jan-29 20:09

Thanks for implementing this so fast. However, it is still missing in paragraph styles.
(0008490)
cbradney (administrator)
06-Jan-30 11:08

Reopened due to missing icons in para styles.
(0008491)
cbradney (administrator)
06-Jan-30 11:18

He's quick!

- Issue History
Date Modified Username Field Change
06-Jan-29 01:20 christoph_s New Issue
06-Jan-29 10:45 fschmid Status new => resolved
06-Jan-29 10:45 fschmid Fixed in Version => 1.3.3cvs
06-Jan-29 10:45 fschmid Resolution open => fixed
06-Jan-29 10:45 fschmid Assigned To => fschmid
06-Jan-29 20:09 christoph_s Status resolved => feedback
06-Jan-29 20:09 christoph_s Resolution fixed => reopened
06-Jan-29 20:09 christoph_s Note Added: 0008462
06-Jan-30 10:55 fschmid Status feedback => resolved
06-Jan-30 10:55 fschmid Resolution reopened => fixed
06-Jan-30 11:08 cbradney Note Added: 0008490
06-Jan-30 11:08 cbradney Status resolved => assigned
06-Jan-30 11:18 cbradney Status assigned => resolved
06-Jan-30 11:18 cbradney Note Added: 0008491
06-Feb-06 14:24 cbradney Status resolved => closed
06-Apr-15 20:16 mhanski Relationship added related to 0003143



Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker