Mantis Issue Tracking for Scribus
· Hosting provided by Anduin.net / Øverby Consulting ·

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000432ScribusStory Editor / Text Framespublic04-Apr-07 20:1404-Apr-09 01:52
Reporterlinuxlingam 
Assigned Tocbradney 
PrioritynormalSeverityfeatureReproducibilityalways
StatusclosedResolutionduplicate 
PlatformAthlonXPOSFedoraOS VersionCore 1
Product Version1.1.6 
Target VersionFixed in Version 
Summary0000432: option to automatically vertically align text to top, center, bottom of text frame
Descriptioni define custom-shapes, convert to text-frames, edit text, but find i cannot auto-align to centre or to bottom. request options to do this.
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0000321closedfschmid vertical aligning 

-  Notes
(0000986)
cbradney (administrator)
04-Apr-09 01:52

duplicate of 321

- Issue History
Date Modified Username Field Change
04-Apr-07 20:14 linuxlingam New Issue
04-Apr-07 20:25 cbradney Summary option to automatically align text to top, center, bottom of text frame => option to automatically vertically align text to top, center, bottom of text frame
04-Apr-09 01:52 cbradney Status new => resolved
04-Apr-09 01:52 cbradney Resolution open => duplicate
04-Apr-09 01:52 cbradney Relationship added duplicate of 0000321
04-Apr-09 01:52 cbradney Assigned To => cbradney
04-Apr-09 01:52 cbradney Status resolved => closed
04-Apr-09 01:52 cbradney Note Added: 0000986



Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker