Mantis Issue Tracking for Scribus
· Hosting provided by Anduin.net / Øverby Consulting ·

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004967ScribusTranslationpublic2006-12-23 14:232014-08-25 16:34
Reporterchristoph_s 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platformx86OSLinuxOS VersionSuSE 10.1
Product Version1.3.4cvs 
Target VersionFixed in Version 
Summary0004967: Non switching translations
DescriptionDoc setup > Hyphenator > Language combo box. Same in Prefs.
TagsNo tags attached.
Patch
Attached Files

- Relationships
related to 0007684new Hyphenation setting in "Document Setup" -> "Hyphenator" jumps back to "English" after having started the hyphenator 

-  Notes
(0014201)
cbradney (administrator)
2006-12-23 18:28

Dont think we can change this in 1.3.4. I think fixing this will involve rewriting the hyphenation loading code.
(0020423)
basvanschaik (reporter)
2008-10-12 23:30

I'm wondering if this bug describes the problem of the hyphenation language not being stored at all?

If I change the hyphenation language under Document setup -> Hypenator to "Dutch" it has switched back after using the hyphenator. And indeed, while using the hyphenator it seems to suggest English hyphenation all the time, in stead of Dutch.

This is quite a grave bug, since it requires me to manually hyphenate _all_ texts in my booklet, which is just impossible. Especially since corrected hyphenation suggestions are not stored at all. Quite a show stopper!
(0020511)
christoph_s (administrator)
2008-10-25 20:44

No, it doesn't. That's a separate one. If you don't mind, file the report, please.
(0020525)
jghali (administrator)
2008-10-26 02:50

Hyphenation is now controlled by the character style language.
(0020825)
basvanschaik (reporter)
2008-12-24 01:29

I have filed a new issue: 0007684
(0033330)
FirasH (developer)
2014-08-24 00:12

Fixed in 1.4.5.svn (19427) and 1.5.0.svn (19430).

- Issue History
Date Modified Username Field Change
2006-12-23 14:23 christoph_s New Issue
2006-12-23 18:28 cbradney Note Added: 0014201
2008-10-12 23:30 basvanschaik Note Added: 0020423
2008-10-25 20:44 christoph_s Note Added: 0020511
2008-10-26 02:50 jghali Note Added: 0020525
2008-12-24 01:29 basvanschaik Note Added: 0020825
2014-07-21 08:25 Kunda Relationship added related to 0007684
2014-07-22 23:29 cbradney Relationship deleted related to 0007684
2014-08-23 14:56 Kunda Relationship added related to 0007684
2014-08-24 00:12 FirasH Note Added: 0033330
2014-08-24 00:12 FirasH Status new => resolved
2014-08-24 00:12 FirasH Fixed in Version => 1.4.5.svn
2014-08-24 00:12 FirasH Resolution open => fixed
2014-08-24 00:12 FirasH Assigned To => FirasH
2014-08-24 00:13 FirasH Assigned To FirasH =>
2014-08-25 16:33 FirasH Status resolved => closed
2014-08-25 16:34 FirasH Status closed => feedback
2014-08-25 16:34 FirasH Resolution fixed => reopened
2014-08-25 16:34 FirasH Fixed in Version 1.4.5.svn =>
2014-08-25 16:34 FirasH Status feedback => closed
2014-08-25 16:34 FirasH Resolution reopened => fixed



Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker