Mantis Issue Tracking for Scribus
· Hosting provided by Anduin.net / Øverby Consulting ·

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0006019ScribusUser Interfacepublic2007-07-22 23:502010-02-25 22:55
Reporterchristoph_s 
Assigned Tocbradney 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.3.5svn 
Target Version1.5.0Fixed in Version1.5.0svn 
Summary0006019: Make Story Editor settings available in the Preferences
DescriptionMaking the SE settings available in the Prefs/Doc Setup would make life a bit easier, since the user wouldn't have to change them in every new doc/frame.
TagsNo tags attached.
Patch
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2007-07-22 23:50 christoph_s New Issue
2008-09-23 00:11 cbradney Assigned To => cbradney
2008-09-23 00:11 cbradney Status new => assigned
2008-09-23 00:11 cbradney Target Version => 1.3.6
2010-02-25 22:24 cbradney Status assigned => resolved
2010-02-25 22:24 cbradney Fixed in Version => 1.5.0svn
2010-02-25 22:24 cbradney Resolution open => fixed
2010-02-25 22:55 cbradney Status resolved => closed



Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker