View Issue Details

IDProjectCategoryView StatusLast Update
0001046ScribusImport / Exportpublic2004-09-24 17:39
ReporterZhang Weiwu Assigned To 
PrioritynormalSeverityminorReproducibilitysometimes
Status closedResolutionwon't fix 
PlatformunixOSFreeBSDOS Version4.10
Product Version1.2 
Target VersionFixed in Version 
Summary0001046: scribus crash when exporting PDF
DescriptionSo simple, I encount this problem time after time.
Steps To Reproduce1) open the file I reported
2) click "export" -> "save as PDF"
3) leave the originall settings, click save.
4) scribus works a while and crashes. leave with a message "scribus crash with signal 0000006".
Additional InformationI have many files which could produce this problem, however I only kept one now. In common, all files I produced contains CJK character which is maintained by me. If it is the fonts that has problems, please contact me directly.
TagsNo tags attached.
Patch

Relationships

related to 0001055 closedfschmid Scribus is extremely CPU and memory hungry when processing documents with large fonts 

Activities

2004-09-09 01:44

 

buggy_doc.tar.gz (724,969 bytes)

Zhang Weiwu

2004-09-10 09:45

reporter   ~0002351

I wish this bug's priority be lowered down or close because I think this bug is likely caused by bug 0001055

plinnell

2004-09-24 17:39

viewer   ~0002513

somewhat a duplicate of 1055

Issue History

Date Modified Username Field Change
2004-09-09 01:44 Zhang Weiwu New Issue
2004-09-09 01:44 Zhang Weiwu File Added: buggy_doc.tar.gz
2004-09-10 09:45 Zhang Weiwu Note Added: 0002351
2004-09-10 14:44 plinnell Severity major => minor
2004-09-10 14:44 plinnell Reproducibility always => sometimes
2004-09-10 14:44 plinnell Additional Information Updated
2004-09-24 17:38 plinnell Relationship added related to 0001055
2004-09-24 17:39 plinnell Status new => resolved
2004-09-24 17:39 plinnell Resolution open => won't fix
2004-09-24 17:39 plinnell Status resolved => closed
2004-09-24 17:39 plinnell Note Added: 0002513