View Issue Details

IDProjectCategoryView StatusLast Update
0010008ScribusUsabilitypublic2011-05-28 11:02
ReporterXF75013 Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformmacOSos XOS Version10.6.7
Product Version1.4.0svn 
Target VersionFixed in Version 
Summary0010008: limited zoom through the pages
Descriptionusing the keyboard shortcut : cmd + (increasing zoom)
with the zoom factor of 300 can not access beyond page 3
with the zoom factor of 400 can not access beyond page 3
with the zoom factor of 800 can not access beyond page 2

[fr]
en utilisant le raccourci clavier : cmd + (augmentation du zoom)
avec le facteur de zoom de 300 il n'est pas possible d'accéder au delà de la page 3
avec le facteur de zoom de 400 il n'est pas possible d'accéder au delà de la page 3
avec le facteur de zoom de 800 il n'est pas possible d'accéder au delà de la page 2
Steps To Reproduceplace your document to 100% zoom
do cmd + twice to zoom to 400%
in the document, it is not possible to access pages beyond page 3

[fr]
placez votre document au zoom 100%
faire cmd + deux fois pour augmenter le zoom à 400%
dans le document, il n'est pas possible d'accéder aux pages au delà de la page 3
Additional Informationwhen using the form field, it does a very short period of time then the limitation is set up (eg by including 300 in the form zoom when you are in a block on page 5 you jump quickly on a display page 3)

[fr]
lorsque l'on utilise le champ de formulaire, cela fonctionne un très court laps de temps puis la limitation se met en place (par exemple en inscrivant 300 dans le formulaire zoom lorsque l'on se trouve dans un bloc sur la page 5 on bascule rapidement sur un affichage de la page 3)
TagsNo tags attached.
Patch

Relationships

duplicate of 0009892 closedcbradney impossible to access to pages after 9 

Activities

jghali

2011-05-28 11:02

administrator   ~0026279

Duplicate of issue 0009892

Issue History

Date Modified Username Field Change
2011-05-28 10:21 XF75013 New Issue
2011-05-28 11:02 jghali Note Added: 0026279
2011-05-28 11:02 jghali Relationship added duplicate of 0009892
2011-05-28 11:02 jghali Status new => resolved
2011-05-28 11:02 jghali Resolution open => duplicate
2011-05-28 11:02 jghali Assigned To => jghali
2011-05-28 11:02 jghali Status resolved => closed