View Issue Details

IDProjectCategoryView StatusLast Update
0010115ScribusUsabilitypublic2014-07-14 16:13
Reporterale Assigned To 
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionduplicate 
Product Version1.5.0svn 
Target VersionFixed in Version 
Summary0010115: Improve the usability of character palette
Descriptioncurrently it's not realy easy to understand how to insert a char from palette and how to store it in the list of chars
Tagsoif
Patch

Relationships

duplicate of 0011952 confirmed Character Palette UI enhancements 

Activities

cbradney

2011-07-19 19:42

administrator   ~0026613

I'd agree its not obvious, but can you provide some suggestions, drawings etc?

perosredo

2014-02-01 08:35

reporter   ~0031238

Perhaps this should be closed in favour of 0011952 which encompasses more Character Palette enhancements.

Kunda

2014-07-14 16:11

manager   ~0032738

Duplicate of 0011952 which is more elaborate

Issue History

Date Modified Username Field Change
2011-07-09 13:36 ale New Issue
2011-07-09 13:37 ale Tag Attached: oif
2011-07-19 19:42 cbradney Note Added: 0026613
2014-02-01 08:35 perosredo Note Added: 0031238
2014-07-14 16:10 Kunda Relationship added related to 0011952
2014-07-14 16:11 Kunda Note Added: 0032738
2014-07-14 16:11 Kunda Status new => closed
2014-07-14 16:11 Kunda Resolution open => duplicate
2014-07-14 16:12 Kunda Relationship deleted related to 0011952
2014-07-14 16:13 Kunda Relationship added duplicate of 0011952