View Issue Details

IDProjectCategoryView StatusLast Update
0010229ScribusUsabilitypublic2015-10-25 22:41
Reportercedricsagne Assigned ToKunda  
PrioritynoneSeverityfeatureReproducibilityN/A
Status closedResolutionduplicate 
PlatformpcOSwinOS Versionxp sp2
Product Version1.4.0svn 
Target VersionFixed in Version 
Summary0010229: Feature request: image filename and path displayed in properties dialog
DescriptionThis data is available from the right click / info but I would find it more practical to show it or make it available also from the properties palette. Path is also an interesting information.
Just a feature request, which I usually do not submit as my opinion is maybe very subjective
TagsNo tags attached.
Patch

Relationships

duplicate of 0009177 new Feature Request -- full path for Image in the Properties Dialog and/or Context Menu>Information 

Activities

StefanM

2011-09-02 09:20

reporter   ~0026821

I would not like a filename display in PP.

Properties Palette is already overcrowded with info.

Workaround: If you turn off image-display, the filename is witten inside the image frame. (but not wrapped :-)

Kunda

2015-10-25 22:39

manager   ~0036926

Closing due to being a duplicate of 0009177

Issue History

Date Modified Username Field Change
2011-08-30 06:23 cedricsagne New Issue
2011-08-30 06:38 jghali Severity minor => feature
2011-09-02 09:20 StefanM Note Added: 0026821
2015-10-25 22:36 Kunda Relationship added duplicate of 0009177
2015-10-25 22:39 Kunda Note Added: 0036926
2015-10-25 22:39 Kunda Status new => resolved
2015-10-25 22:39 Kunda Resolution open => duplicate
2015-10-25 22:39 Kunda Assigned To => Kunda
2015-10-25 22:41 christoph_s Status resolved => closed