View Issue Details

IDProjectCategoryView StatusLast Update
0010231ScribusFontspublic2011-09-01 06:40
Reporterdragon Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
PlatformlinuxOSubuntu 11.04OS Version11.04
Product Version1.5.0svn 
Target VersionFixed in Version 
Summary0010231: not support with Thai font
DescriptionTry with unicode Thai font but still have problem (some characters-SARA not stay in true position) Thanks.
TagsNo tags attached.
Patch

Relationships

duplicate of 0003928 closedFahad Support line breaking for Thai text 

Activities

jghali

2011-09-01 06:40

administrator   ~0026817

Asian languages and their specific layout are currently not supported by Scribus. We have a specific branch in the work which will add the necessary features for non latin languages support. However it is still far from being usable at this point.

Otherwise duplicate of other issues.

Issue History

Date Modified Username Field Change
2011-09-01 01:44 dragon New Issue
2011-09-01 06:40 jghali Note Added: 0026817
2011-09-01 06:40 jghali Relationship added duplicate of 0003928
2011-09-01 06:40 jghali Status new => resolved
2011-09-01 06:40 jghali Resolution open => duplicate
2011-09-01 06:40 jghali Assigned To => jghali
2011-09-01 06:40 jghali Status resolved => closed