View Issue Details

IDProjectCategoryView StatusLast Update
0010249ScribusPrintingpublic2011-09-06 17:22
ReporterSharon Assigned Tojghali  
PriorityhighSeveritymajorReproducibilityN/A
Status closedResolutionduplicate 
Product Version1.4.0svn 
Target VersionFixed in Version 
Summary0010249: Brochure printing
DescriptionMy three part color brochure looks beautiful on the screen, but will not print in landscape. I've gone through all the pull down menu screens and have repeatedly set the printing process for 'landscape' without success. What am I doing wrong?
TagsNo tags attached.
Patch

Relationships

duplicate of 0005708 new Does not print in landscape 

Activities

jghali

2011-09-06 17:22

administrator   ~0026834

Duplicate of issue 0005708. Export to pdf and print as a workaround.

Such question must not be posted here, but on irc or mailing list. This is not a support forum, but a bug tracker.

Issue History

Date Modified Username Field Change
2011-09-06 16:24 Sharon New Issue
2011-09-06 17:22 jghali Note Added: 0026834
2011-09-06 17:22 jghali Relationship added duplicate of 0005708
2011-09-06 17:22 jghali Status new => resolved
2011-09-06 17:22 jghali Resolution open => duplicate
2011-09-06 17:22 jghali Assigned To => jghali
2011-09-06 17:22 jghali Status resolved => closed