View Issue Details

IDProjectCategoryView StatusLast Update
0010254ScribusUser Interfacepublic2011-09-09 20:30
ReporterWalksIn2Trees Assigned Tojghali  
PrioritylowSeverityfeatureReproducibilityN/A
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0010254: Feature Suggestion: Save custom Page size
DescriptionI know I can save a custom page size in a template, but templates generally include master pages etc... so it would be nice to be able to add a commonly used custom page size to the New document list
TagsNo tags attached.
Patch

Relationships

duplicate of 0010128 assignedcbradney let the user add new document sizes in the preferences 

Activities

jghali

2011-09-09 20:30

administrator   ~0026844

Duplicate of 0010128

Issue History

Date Modified Username Field Change
2011-09-09 20:20 WalksIn2Trees New Issue
2011-09-09 20:30 jghali Note Added: 0026844
2011-09-09 20:30 jghali Relationship added duplicate of 0010128
2011-09-09 20:30 jghali Status new => resolved
2011-09-09 20:30 jghali Resolution open => duplicate
2011-09-09 20:30 jghali Assigned To => jghali
2011-09-09 20:30 jghali Status resolved => closed