View Issue Details

IDProjectCategoryView StatusLast Update
0010309ScribusImport / Exportpublic2011-10-09 21:23
Reportercezaryece Assigned Tojghali  
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0010309: [feature request] support for Inkscape SVG files by loading into image frame
DescriptionI wonder if with usage if Inkscape libraries/code will be possible to make image frame will support SVG files with Inkscape extensions?
I don`t mean import SVG as vectors, but loading/linking SVG into image frame without possibility to edit it (only simply transformations like scaling, rotation, mirror - like other linked images).
For now I have big trouble with usage of Inscape`s files in Scribus. Most of them are imported incorrectly. I dont want to import these files into Scribus and edit it. I like to use them like images in frames, but now I must export EPS from Inkscape, because they dont import as vectors correctly.
Additional InformationMaybe good project for GSOC 2012? Or for OIF 2012 project?
TagsNo tags attached.
Patch

Relationships

duplicate of 0000393 acknowledged SVG inside a picture frame 

Activities

jghali

2011-10-09 21:22

administrator   ~0026995

This is a duplicate of issue 0000393.

Issue History

Date Modified Username Field Change
2011-10-09 21:03 cezaryece New Issue
2011-10-09 21:22 jghali Note Added: 0026995
2011-10-09 21:22 jghali Relationship added duplicate of 0000393
2011-10-09 21:22 jghali Status new => resolved
2011-10-09 21:22 jghali Resolution open => duplicate
2011-10-09 21:22 jghali Assigned To => jghali
2011-10-09 21:23 jghali Status resolved => closed