View Issue Details

IDProjectCategoryView StatusLast Update
0010362ScribusUser Interfacepublic2012-07-01 20:29
Reporterale Assigned Tocbradney  
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionwon't fix 
Product Version1.5.0svn 
Target VersionFixed in Version1.5.0svn 
Summary0010362: rename "file > print preview" to "file > proofing"
Descriptioni have experienced "too many people" ask for ghostscript because they want to preview their work...

currently, using the "on canvas" preview and generating a pdf are better choices to preview the work...

so: can we rename "print preview" to "proofing"?
TagsNo tags attached.
Patch

Activities

cbradney

2012-07-01 20:29

administrator   ~0028344

Changed our minds.. this is incorrect.

Issue History

Date Modified Username Field Change
2011-11-08 18:08 ale New Issue
2012-07-01 20:19 cbradney Status new => resolved
2012-07-01 20:19 cbradney Fixed in Version => 1.5.0svn
2012-07-01 20:19 cbradney Resolution open => fixed
2012-07-01 20:19 cbradney Assigned To => cbradney
2012-07-01 20:29 cbradney Note Added: 0028344
2012-07-01 20:29 cbradney Status resolved => closed
2012-07-01 20:29 cbradney Resolution fixed => won't fix