View Issue Details

IDProjectCategoryView StatusLast Update
0010646ScribusGeneralpublic2014-07-03 16:03
Reporterrdevries Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
PlatformMacOSOS XOS Version10.7
Product Version1.4.0 
Target VersionFixed in Version 
Summary0010646: Changing page orientation isn't applied properly
DescriptionWhen changing the page orientation from landscape to portrait via "Page" - "Mange Page Properties" it goes wrong. It also happens to Master pages.
TagsNo tags attached.
Patch

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2012-03-29 06:11 rdevries New Issue
2014-07-03 16:03 FirasH Status new => closed
2014-07-03 16:03 FirasH Resolution open => unable to reproduce