View Issue Details

IDProjectCategoryView StatusLast Update
0010819ScribusTypographypublic2012-06-29 11:39
Reporterjlwaber Assigned Tojghali  
PrioritynormalSeveritytextReproducibilityalways
Status closedResolutionduplicate 
PlatformWindowsOSXPOS VersionSP3
Product Version1.4.1 
Target VersionFixed in Version 
Summary0010819: TAB position not fixed in justified text
DescriptionIn justified text the TAB position is not fixed when before the TAB a space is inserted. If there is not space, then the TAB position is correct, but as soon as a space is used, the whole line, including the TAB is adjusted.
Steps To ReproduceWas confirmed from other list members
Additional InformationExample:
1. TAB with a paragraph
      following, the jus-
      tification is right.
2. a TAB moves with a
      space before the TAB
      here between 2. and
      a
TagsNo tags attached.
Patch

Relationships

duplicate of 0008445 confirmed Tabs are no longer respected when justified 

Activities

jghali

2012-06-29 11:39

administrator   ~0028321

Duplicate of issue 0008445

Issue History

Date Modified Username Field Change
2012-06-29 09:45 jlwaber New Issue
2012-06-29 11:39 jghali Note Added: 0028321
2012-06-29 11:39 jghali Relationship added duplicate of 0008445
2012-06-29 11:39 jghali Status new => resolved
2012-06-29 11:39 jghali Resolution open => duplicate
2012-06-29 11:39 jghali Assigned To => jghali
2012-06-29 11:39 jghali Status resolved => closed