View Issue Details

IDProjectCategoryView StatusLast Update
0010931ScribusStory Editor / Text Framespublic2012-07-24 02:34
Reporterkentonr Assigned Tojghali  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
PlatformLinuxOSUbuntuOS Version12.04
Product Version1.4.1 
Target VersionFixed in Version 
Summary0010931: Search and replace with character style
DescriptionThis would give the ability to search for italic words by font and replace with a character style of italics, so that you can perserve italic and bold word when applying a paragraph style.
TagsNo tags attached.
Patch

Relationships

duplicate of 0004538 assignedChelen Add character styles and line styles to the Search and Replace dialog 

Activities

jghali

2012-07-24 02:34

administrator   ~0028585

Duplicate of issue 0004538

Issue History

Date Modified Username Field Change
2012-07-24 01:26 kentonr New Issue
2012-07-24 02:34 jghali Note Added: 0028585
2012-07-24 02:34 jghali Relationship added duplicate of 0004538
2012-07-24 02:34 jghali Status new => resolved
2012-07-24 02:34 jghali Resolution open => duplicate
2012-07-24 02:34 jghali Assigned To => jghali
2012-07-24 02:34 jghali Status resolved => closed
2015-09-17 20:08 Kunda Category Story Editor / Text Frames => Story Ed/Txt Frames
2015-09-17 20:12 Kunda Category Story Ed/Txt Frames => Story Editor / Text Frames