View Issue Details

IDProjectCategoryView StatusLast Update
0010995ScribusGeneralpublic2016-05-09 10:50
Reporterale Assigned To 
PrioritynormalSeverityfeatureReproducibilityN/A
Status newResolutionreopened 
Product Version1.5.0svn 
Target VersionFixed in Version 
Summary0010995: Enable click and drag when importing a vector file (+ ability to set a specific size)
Descriptionit would be useful to click and drag when importing a vector file to set its size (with size constraint in the selection or at least in the result).

currently one can only click on the page and gets the drawings in their original resolution (which can be a few pages big!)

shift-click should behave in the same way as for the frames (fill the margins or the surrounding guides)
Tags#easyhack
PatchNo

Relationships

duplicate of 0012576 new limit the "size" of dropped vectors 
related to 0007707 closed [Proposal] Trigger a dialog for dropped images (mockup included) 
child of 0004724 closed Option to determine the size of a vector drawing at import time 

Activities

Kunda

2014-09-14 12:44

updater   ~0033687

Merged this in to 0012576:0033686
Closing

Kunda

2014-09-14 12:46

updater   ~0033688

Reopened due to missing link to 0012576

ale

2014-09-15 09:32

manager   ~0033699

this is not a duplicate of 0012576

0012576 is about limiting the size of the imported vector image when no size is defined.

this is about being able to set a specific size to the imported vector graphics.

rhope

2016-05-09 10:50

reporter   ~0040899

ale, I'll look into this.

Issue History

Date Modified Username Field Change
2012-08-02 15:09 ale New Issue
2014-06-04 13:33 ale Tag Attached: easyhack
2014-07-26 12:53 Kunda Tag Attached: duplicate content
2014-07-26 12:54 Kunda Relationship added related to 0007707
2014-07-26 12:58 Kunda Tag Detached: duplicate content
2014-07-30 20:04 Kunda Relationship added duplicate of 0012576
2014-07-31 08:42 ale Relationship deleted 0012576
2014-07-31 08:43 ale Relationship added child of 0004724
2014-09-14 12:44 Kunda Note Added: 0033687
2014-09-14 12:44 Kunda Status new => closed
2014-09-14 12:44 Kunda Resolution open => duplicate
2014-09-14 12:45 Kunda Status closed => feedback
2014-09-14 12:45 Kunda Resolution duplicate => reopened
2014-09-14 12:45 Kunda Relationship added duplicate of 0012576
2014-09-14 12:46 Kunda Note Added: 0033688
2014-09-14 12:46 Kunda Status feedback => closed
2014-09-14 12:46 Kunda Resolution reopened => duplicate
2014-09-15 09:32 ale Note Added: 0033699
2014-09-15 09:32 ale Status closed => feedback
2014-09-15 09:32 ale Resolution duplicate => reopened
2014-09-15 09:32 ale Status feedback => new
2014-10-15 17:07 Kunda Tag Renamed easyhack => #easyhack
2014-10-30 13:19 Kunda Patch => No
2014-10-30 13:19 Kunda Summary Enable click and drag when importing a vector file => Enable click and drag when importing a vector file (+ ability to set a specific size)
2016-05-09 10:50 rhope Note Added: 0040899