View Issue Details

IDProjectCategoryView StatusLast Update
0011067ScribusUsabilitypublic2015-06-26 21:26
ReporterJLuc Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformOSUbuntuOS Version
Product Version1.5.0svn 
Target VersionFixed in Version 
Summary0011067: Insert glyph window
Descriptionbuttons on insert glyph window should provide hint bubbles. (As for now : only the first button provides hints).
TagsNo tags attached.
Patch

Relationships

duplicate of 0011988 closedcbradney Preselected glyphs hint bubble should also display the unicode name of the glyph and the name of the font 
related to 0011952 confirmed Character Palette UI enhancements 

Activities

perosredo

2014-02-01 09:11

reporter   ~0031240

This complaint is duplicated in 0011952 - a wider CharPalette ticket.

Kunda

2015-06-26 21:25

manager   ~0035529

Closing in favor of 0011988 and 0011952

Issue History

Date Modified Username Field Change
2012-09-06 22:21 JLuc New Issue
2014-02-01 09:11 perosredo Note Added: 0031240
2015-06-26 21:24 Kunda Relationship added related to 0011952
2015-06-26 21:24 Kunda Relationship added duplicate of 0011988
2015-06-26 21:25 Kunda Note Added: 0035529
2015-06-26 21:26 Kunda Status new => closed
2015-06-26 21:26 Kunda Resolution open => duplicate