View Issue Details

IDProjectCategoryView StatusLast Update
0011095ScribusStory Editor / Text Framespublic2016-03-25 18:54
ReporterErichDollansky Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionunable to reproduce 
PlatformFreeBSDOSFreeBSDOS Version10.0
Product Version1.4.1 
Target VersionFixed in Version 
Summary0011095: text is not hyphenated
Descriptiontext is not hyphenated, no matter if the language is English or German
Steps To ReproduceLoad a text into a text frame. Dehyphenate it if it comes from an older version. Hyphenate it. Nothing happens now.
TagsNo tags attached.
Patch

Relationships

child of 0003828 acknowledged Metabug: Hyphenation 

Activities

jghali

2012-09-25 12:13

administrator   ~0028973

Just tested on Windows and Ubuntu 12.04. Works as intended.

autopsist

2012-09-26 08:06

reporter   ~0028977

No hyphenation in Gentoo ~amd64 with hyphen > 2.8. Downgrade to 2.7.1 fix the issue.

Kunda

2016-03-25 15:27

manager   ~0039417

Please retest

autopsist

2016-03-25 17:46

reporter   ~0039422

Same gentoo with hyphen-2.8.8 and scribus-1.5.0. Not reproduced for me.

Kunda

2016-03-25 17:51

manager   ~0039423

sweet, thank for confirming autopsist. Resolving.

Off-topic: we need some gentoo testers for 1.5.2svn trunk. Would you be interested in testing issues from time to time?

autopsist

2016-03-25 18:44

reporter   ~0039425

Yep, I think I can help you with this // flosmortifer@gmail.com

Kunda

2016-03-25 18:54

manager   ~0039426

Fantastic. Thanks!
Closing ticket

Issue History

Date Modified Username Field Change
2012-09-25 11:42 ErichDollansky New Issue
2012-09-25 12:13 jghali Note Added: 0028973
2012-09-26 08:06 autopsist Note Added: 0028977
2015-09-17 20:08 Kunda Category Story Editor / Text Frames => Story Ed/Txt Frames
2015-09-17 20:12 Kunda Category Story Ed/Txt Frames => Story Editor / Text Frames
2016-03-25 14:05 Kunda Relationship added child of 0003828
2016-03-25 15:27 Kunda Note Added: 0039417
2016-03-25 17:46 autopsist Note Added: 0039422
2016-03-25 17:51 Kunda Note Added: 0039423
2016-03-25 17:51 Kunda Status new => resolved
2016-03-25 17:51 Kunda Resolution open => unable to reproduce
2016-03-25 17:51 Kunda Assigned To => Kunda
2016-03-25 18:44 autopsist Note Added: 0039425
2016-03-25 18:54 Kunda Note Added: 0039426
2016-03-25 18:54 Kunda Status resolved => closed
2016-03-25 18:54 Kunda Assigned To Kunda =>