View Issue Details

IDProjectCategoryView StatusLast Update
0011110ScribusStory Editor / Text Framespublic2012-10-09 18:28
ReporterJLuc Assigned Tojghali  
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status closedResolutionduplicate 
PlatformOSUbuntuOS Version
Product Version1.4.1 
Target VersionFixed in Version 
Summary0011110: Import SLA looses links between linked text frames
DescriptionImporting an SLA with linked text frames, one has to recreate all links between previously-linked-but-no-more-linked text frames in the destination file.
TagsNo tags attached.
Patch

Relationships

duplicate of 0008056 assignedale [WIP PATCH] Import pages with linked text frames breaks the links 

Activities

JLuc

2012-10-09 16:25

developer   ~0029027

The situation here is when adding pages from an SLA into an existing and currently open and edited SLA.

jghali

2012-10-09 18:27

administrator   ~0029029

Duplicate of 0008056. Please search bug tracker before submitting new bugs...

Issue History

Date Modified Username Field Change
2012-10-09 16:23 JLuc New Issue
2012-10-09 16:25 JLuc Note Added: 0029027
2012-10-09 18:27 jghali Note Added: 0029029
2012-10-09 18:27 jghali Relationship added duplicate of 0008056
2012-10-09 18:27 jghali Status new => resolved
2012-10-09 18:27 jghali Resolution open => duplicate
2012-10-09 18:27 jghali Assigned To => jghali
2012-10-09 18:28 jghali Status resolved => closed
2015-09-17 20:08 Kunda Category Story Editor / Text Frames => Story Ed/Txt Frames
2015-09-17 20:12 Kunda Category Story Ed/Txt Frames => Story Editor / Text Frames