View Issue Details

IDProjectCategoryView StatusLast Update
0001115ScribusGeneralpublic2006-02-07 21:26
Reporterkirun0 Assigned To 
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0001115: Large document helper
DescriptionAlthough it is possible to create large documents with custom paper sizes, it is not clear how these will print.

If a large document size is chosen, this should be tied to a "real" paper size, and the total number of sheets being used, with their overlap, should be shown.
TagsNo tags attached.
Patch

Relationships

duplicate of 0000129 closedfschmid Bleed functionality 

Activities

plinnell

2006-02-07 21:26

viewer   ~0008654

This issue will get sorted with bleed capabilities.

Issue History

Date Modified Username Field Change
2004-09-18 19:52 kirun0 New Issue
2006-02-07 21:25 plinnell Relationship added duplicate of 0000129
2006-02-07 21:26 plinnell Note Added: 0008654
2006-02-07 21:26 plinnell Status new => resolved
2006-02-07 21:26 plinnell Resolution open => duplicate
2006-02-07 21:26 plinnell Status resolved => closed