View Issue Details

IDProjectCategoryView StatusLast Update
0011155ScribusImport / Exportpublic2012-11-06 13:31
Reporteroscillator Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformLinuxOSUbuntuOS Version12.04
Product Version1.4.1 
Target VersionFixed in Version 
Summary0011155: Import pages doesn't import link information
DescriptionWhen I import pages with linked text frames, they are not linked in the imported document.
Steps To ReproduceI create a 2 page document with a text frame on each page. I link them and fill them with text. I save and close it.

Next I create another 1 page document, create a text frame and fill it with text.

I then chose Page > Import. I select the 2 page document, insert pages “1-2” and check “Create pages: At end”.

The 2 page document is imported but the two text frames are not linked. If I link them manually all text is there.
TagsNo tags attached.
Patch

Relationships

duplicate of 0008056 assignedale [WIP PATCH] Import pages with linked text frames breaks the links 

Activities

jghali

2012-11-06 13:31

administrator   ~0029154

This is a duplicate of issue 0008056

Issue History

Date Modified Username Field Change
2012-11-06 13:26 oscillator New Issue
2012-11-06 13:31 jghali Note Added: 0029154
2012-11-06 13:31 jghali Relationship added duplicate of 0008056
2012-11-06 13:31 jghali Status new => resolved
2012-11-06 13:31 jghali Resolution open => duplicate
2012-11-06 13:31 jghali Assigned To => jghali
2012-11-06 13:31 jghali Status resolved => closed