View Issue Details

IDProjectCategoryView StatusLast Update
0011156ScribusUsabilitypublic2012-11-06 14:40
Reporteroscillator Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformLinuxOSUbuntuOS Version12.04
Product Version1.4.1 
Target VersionFixed in Version 
Summary0011156: It's not possible to select across page borders.
DescriptionIt's not possible to select text across page borders.

This leads to problems when:

1. Doing manual widow/orphan control (where I want to adjust the kerning).

2. Applying character styles across page borders.
Additional InformationI can probably use the Story Editor for this but finding the right place takes a lot of work too.
TagsNo tags attached.
Patch

Relationships

duplicate of 0006241 assignedavox Not possible to make mouse selection through multiple linked frames 

Activities

jghali

2012-11-06 14:40

administrator   ~0029155

Duplicate of issue 0006241

Issue History

Date Modified Username Field Change
2012-11-06 13:32 oscillator New Issue
2012-11-06 14:40 jghali Note Added: 0029155
2012-11-06 14:40 jghali Relationship added duplicate of 0006241
2012-11-06 14:40 jghali Status new => resolved
2012-11-06 14:40 jghali Resolution open => duplicate
2012-11-06 14:40 jghali Assigned To => jghali
2012-11-06 14:40 jghali Status resolved => closed