View Issue Details

IDProjectCategoryView StatusLast Update
0011238ScribusUser Interfacepublic2014-07-09 16:33
Reportermradunsky Assigned To 
PrioritynormalSeverityblockReproducibilitysometimes
Status closedResolutionunable to reproduce 
PlatformMacOSLionOS Version10.8.2
Product Version1.4.1 
Target VersionFixed in Version 
Summary0011238: Working window won't open
DescriptionI opened Scribus and I cannot get the working window to show. The Window menu shows that the file is open and if I try to open it again, I get a message that it is already open, but it is as invisible as a ghost. The working windows Layers Palette is there, but no window...
Steps To ReproduceReopen Scribus and attempt to open working window either through Finder or Scribus Open command.
TagsNo tags attached.
Patch

Activities

Kunda

2014-07-04 03:37

updater   ~0032466

Hey mradunsky,
Does this issue persist for you ?
You haven't shared enough information with us to recreate this.
Does it still occur on the latest stable version: 1.4.4 ?

FirasH

2014-07-09 16:33

developer   ~0032631

If the issue persist, please open a new report.

Issue History

Date Modified Username Field Change
2012-12-06 20:12 mradunsky New Issue
2014-07-04 03:37 Kunda Note Added: 0032466
2014-07-04 03:37 Kunda Status new => feedback
2014-07-09 16:33 FirasH Note Added: 0032631
2014-07-09 16:33 FirasH Status feedback => closed
2014-07-09 16:33 FirasH Resolution open => unable to reproduce