View Issue Details

IDProjectCategoryView StatusLast Update
0011275ScribusGeneralpublic2012-12-17 13:26
Reporterrobinlord@fastmail.fmq Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
PlatformAcer Aspire M5201OSWindows 7 OS VersionProfessional
Product Version1.4.2.svn 
Target VersionFixed in Version 
Summary0011275: Corruption
DescriptionI have recently been compiling a diary of a trip to Peru, which has run to about 30 pages and includes about 100 photos.
Each picture is contained in a 'group' with a rectangular shape and a text frame for a caption.
It has suddenly 'corrupted' in some way, each picture, as it tries to open, gets an error message.
 
JPEG LIBRARY ERROR
Application transferred to few scanlines
 
and at one stage (after about 70 of the above error)
 
JPEG LIBRARY ERROR
Insufficient memory (case 4)
 
I am running Windows 7 Professional on an ACER Aspire M5201 with 4Gb of RAM memory
All the document is stored on a WD Elements USB Disc with 2TB of memory.
 
Can I recover my document somehow.
Any help will be appreciated I have spent many hours over the past 8 weeks, and as always when something like this happens I have not got a recent backup.
I do have a pdf version which has only about 4 hours work missing.
TagsNo tags attached.
Patch

Relationships

duplicate of 0004520 assignedjghali Crash while placing multiple large JPEG images 

Activities

robinlord@fastmail.fmq

2012-12-17 11:33

reporter   ~0029426

The severity has been assigned as minor, I would disagree with that as I have lost weeks of work and at present can only recover the text.

jghali

2012-12-17 13:26

administrator   ~0029431

The reason of these errors is due to your computer running out of memory.

To avoid memory related issues, we always recommend :
- to avoid using unnecessarily large images : a 100Mb image on a A4 pages is already too large, 30Mb is quite sufficient. And remember we always reason in term of uncompressed data : a 5Mb jpg file can translate to 100Mb of data once uncompressed.
- to split a document into multiple documents if it has lots of images, long text chains, or lots of pages

To continue working on your document, move temporarily images to another folder so you can open your document without loading images. Then split your document and move back images to their original place afterwards.

We recently made experimental 64bit builds of Scribus available. Those builds are able to use more than 2Gb of memory on Windows 64bit. If you use a 64bit edition of Windows, you can download and try the most recent build here :

http://sourceforge.net/projects/scribus/files/scribus-svn/1.4.2svn/scribus-1.4.2svn-snapshot-121202-x64.exe/download

I'm closing this issue as this is a duplicate of 0004520.

Issue History

Date Modified Username Field Change
2012-12-17 10:23 robinlord@fastmail.fmq New Issue
2012-12-17 11:33 robinlord@fastmail.fmq Note Added: 0029426
2012-12-17 13:26 jghali Note Added: 0029431
2012-12-17 13:26 jghali Relationship added duplicate of 0004520
2012-12-17 13:26 jghali Status new => resolved
2012-12-17 13:26 jghali Resolution open => duplicate
2012-12-17 13:26 jghali Assigned To => jghali
2012-12-17 13:26 jghali Status resolved => closed