View Issue Details

IDProjectCategoryView StatusLast Update
0011302ScribusTablespublic2014-07-09 01:45
ReporterJLuc Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version1.5.0svn 
Target VersionFixed in Version 
Summary0011302: Undo on tables and history
Description1) Delete rows cannot be undone.
History pane shows nothing

2) create a small table with 5 rows and 5 columns
make it bigger : all rows and colums become proportionnally bigger
undo : external size of table is back to small size, but bug is : rows and columns keep big size.

3) "distribute rows evenly" seems to be not undoable neither. It creates a bunch of "change gradient position" in the history listing toolwindow. How is this related to gradients ? These history state are not back-reachable.

4) merge cell produces no history and is not undoable

4) moving a row border does not feed history and is not undoable.

5) color settings on a cell background, border width settings are not undoable

and more probably.

TagsNo tags attached.
Patch

Relationships

duplicate of 0011550 confirmed Undo/redo missing for table editing 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2012-12-29 23:30 JLuc New Issue
2014-07-09 01:44 FirasH Relationship added duplicate of 0011550
2014-07-09 01:45 FirasH Status new => closed
2014-07-09 01:45 FirasH Resolution open => duplicate