View Issue Details

IDProjectCategoryView StatusLast Update
0011393ScribusPDFpublic2013-01-23 07:03
Reporterdrzard Assigned Tojghali  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Product Version1.4.2 
Target VersionFixed in Version 
Summary0011393: Export to PDF should trim images to frames
DescriptionFirstly, as a long time user of Scribus, thank you all for your wonderful work!

I believe it is a highly important feature for Scribus (being used professionally) to trim images to their frames upon PDF export.

I would like to formally request this feature.

I am a Designer, not a programmer, but am willing to assist however I may :)

I note that there is a discussion already here:

http://lists.scribus.info/pipermail/scribus/2010-February/008151.html

but cropping images in an external program is not viable in a production environment where changes are often made (e.g. the improve the cropping of an image for a second version).

Thank you again!
Steps To ReproduceInsert image into frame

Enlarge image so that that it is bigger than its frame

Export PDF

The full image will be embedded, which causes larger file sizes than necessary
TagsNo tags attached.
Patch

Relationships

duplicate of 0009799 assignedjghali [PATCH] autocroping images during PDF export 

Activities

jghali

2013-01-23 07:03

administrator   ~0029756

Duplicate of issue 0009799

Issue History

Date Modified Username Field Change
2013-01-23 05:13 drzard New Issue
2013-01-23 07:00 jghali Priority high => normal
2013-01-23 07:03 jghali Note Added: 0029756
2013-01-23 07:03 jghali Relationship added duplicate of 0009799
2013-01-23 07:03 jghali Status new => resolved
2013-01-23 07:03 jghali Resolution open => duplicate
2013-01-23 07:03 jghali Assigned To => jghali
2013-01-23 07:03 jghali Status resolved => closed