View Issue Details

IDProjectCategoryView StatusLast Update
0011408ScribusStory Editor / Text Framespublic2016-03-10 14:04
ReporterJLuc Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version1.5.0svn 
Target VersionFixed in Version 
Summary0011408: Undoing page delete do not reset linked text frame link
DescriptionUndoing page(s)-delete doesn't restore the links, neither to outside the deleted pages, neither inside the deleted page(s)
Steps To Reproducecreate 3 pages, each with a text frame,
fill 1st frame with lorem ipsum
link 1st frame to 2nd and 2nd to 3rd
delete page 2 & 3
restore
see : there is no link nowhere
Additional InformationBoth 1.4.2 and 1.5
TagsNo tags attached.
Patch

Relationships

duplicate of 0012018 closedjghali Undo does not behave as expected with linked Text Frames 

Activities

JLuc

2014-01-27 15:41

developer   ~0031209

0012018 is more precise than this 0011408. I suggest to close this one in favor of 0012018

FirasH

2014-06-24 19:11

developer   ~0032282

Closing as duplicate.

Issue History

Date Modified Username Field Change
2013-02-01 23:04 JLuc New Issue
2013-02-01 23:05 JLuc Tag Attached: undo
2013-02-01 23:05 JLuc Tag Attached: link
2013-02-01 23:05 JLuc Tag Attached: linked text frames
2014-01-10 17:21 JLuc Tag Attached: easyhack
2014-01-27 15:41 JLuc Note Added: 0031209
2014-06-24 19:10 FirasH Relationship added duplicate of 0012018
2014-06-24 19:11 FirasH Note Added: 0032282
2014-06-24 19:14 FirasH Status new => closed
2014-06-24 19:14 FirasH Resolution open => duplicate
2014-10-13 15:56 Kunda Tag Detached: linked text frames
2014-10-15 17:07 Kunda Tag Renamed easyhack => #easyhack
2015-09-17 20:08 Kunda Category Story Editor / Text Frames => Story Ed/Txt Frames
2015-09-17 20:12 Kunda Category Story Ed/Txt Frames => Story Editor / Text Frames
2016-03-10 14:04 Kunda Tag Detached: link
2016-03-10 14:04 Kunda Tag Detached: #easyhack
2016-03-10 14:04 Kunda Tag Detached: undo