View Issue Details

IDProjectCategoryView StatusLast Update
0011411ScribusImport / Exportpublic2013-10-30 21:39
ReporterJLuc Assigned Tojghali  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
PlatformOSOS VersionUbuntu 12.04
Product Version1.5.0svn 
Target VersionFixed in Version1.5.0svn 
Summary0011411: Page import positions badly content of imported page
DescriptionWhen page is imported, the content of the page is translated horizontaly.
Additional InformationI upload 2 screenshots.

Import "to be imported" at the begining of any other document results into "once imported" positionning of the content of the page.


PS : There are other problems with Importing SLA Pages and i'd be willing to help clear them.
TagsNo tags attached.
Patch

Activities

JLuc

2013-02-05 11:32

developer  

to be imported.png (18,923 bytes)
to be imported.png (18,923 bytes)

JLuc

2013-02-05 11:33

developer  

once imported.png (19,341 bytes)
once imported.png (19,341 bytes)

JLuc

2013-02-05 11:47

developer   ~0029788

AMOF with the allready uploaded screenshots, i imported the FIRST page of a document. But when importing the THIRD or tenth page of a document it is far worse, since the absolute coordinate (relatrive to the (0, 0) of the whole original document, and not of the page) are imported and not converted to relative to the page coordinate.

Newly uploaded screenshot show problem :
- first document is 3 page document. It's third page will be imported at the begining of a 1 page only document (before the 1st page)
- 2nd document show the result : the new page has been created in right place at begining of document, but the content of the imported page is not in it : it is at the same place (relatively to the begining of the doc) it had in the originating document.

JLuc

2013-02-05 11:48

developer  

JLuc

2013-02-05 11:48

developer  

JLuc

2013-02-05 11:50

developer   ~0029789

These problems are new to the 1.5

Issue History

Date Modified Username Field Change
2013-02-05 11:32 JLuc New Issue
2013-02-05 11:32 JLuc File Added: to be imported.png
2013-02-05 11:33 JLuc File Added: once imported.png
2013-02-05 11:47 JLuc Note Added: 0029788
2013-02-05 11:48 JLuc File Added: 3d page to be imported.png
2013-02-05 11:48 JLuc File Added: result of import 3d page at begining of doc.png
2013-02-05 11:50 JLuc Note Added: 0029789
2013-02-18 20:51 jghali Status new => resolved
2013-02-18 20:51 jghali Fixed in Version => 1.5.0svn
2013-02-18 20:51 jghali Resolution open => fixed
2013-02-18 20:51 jghali Assigned To => jghali
2013-10-30 21:39 cbradney Status resolved => closed