View Issue Details

IDProjectCategoryView StatusLast Update
0011511ScribusUser Interfacepublic2016-03-15 03:00
ReporterVladimir Savic Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
PlatformLinuxOSUbuntuOS Version13.04
Product Version1.5.0svn 
Target VersionFixed in Version 
Summary0011511: "Corner Toolbar" visibility state amnesia
DescriptionClosing Corner Toolbar (four icons toolbar consisting of: scribus, minimize, maximize and close icons) does not remember its state across sessions.
Steps To Reproduce1. Click using RMB at toolbar and close last option of a dropdown menu (should say "Corner Toolbar")
2. Close Scribus app
3. Reopen Scribus
Observe how Corner Toolbar is again ON.
TagsNo tags attached.
PatchNo

Relationships

related to 0011544 closedfschmid Docked palettes position / size is not saved between sessions. 
related to 0009719 confirmed Palettes/Windows position not saved after restart (or even in the same session) 

Activities

Kunda

2016-03-12 11:46

manager   ~0039145

Vlada, would you provide a screenshot/cast of this issue as it seems platform specific?

Vladimir Savic

2016-03-12 12:05

reporter   ~0039146

I think it was for some old qt version. Can't replicate this behaviour anymore. A lot has change in scribus since then...

Kunda

2016-03-12 13:45

manager   ~0039149

Thanks Vlada.
Resolving issue.

Issue History

Date Modified Username Field Change
2013-04-26 14:01 Vladimir Savic New Issue
2014-08-29 12:10 Kunda Relationship added related to 0011544
2015-04-13 02:29 Kunda Patch => No
2015-04-13 02:29 Kunda Target Version => 1.6 milestone
2016-02-27 13:07 Kunda Relationship added related to 0009719
2016-03-12 11:46 Kunda Note Added: 0039145
2016-03-12 12:05 Vladimir Savic Note Added: 0039146
2016-03-12 13:45 Kunda Note Added: 0039149
2016-03-12 13:45 Kunda Status new => resolved
2016-03-12 13:45 Kunda Resolution open => unable to reproduce
2016-03-12 13:45 Kunda Assigned To => Kunda
2016-03-12 13:46 Kunda Target Version 1.6 milestone =>
2016-03-15 03:00 Kunda Status resolved => closed
2016-03-15 03:00 Kunda Assigned To Kunda =>