View Issue Details

IDProjectCategoryView StatusLast Update
0011524ScribusOS-MacOSXpublic2014-07-01 18:34
ReporterKay.Wiese Assigned Tocbradney  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
PlatformMac OSXOSOS Version
Product Version1.4.2 
Target VersionFixed in Version 
Summary0011524: Preferences not available
DescriptionPreferences become unavailable after a short time.
Steps To Reproduceedit something.
Additional InformationObserved both on 10.6.8 and 10.7, on two different machines
TagsNo tags attached.
Patch

Activities

FirasH

2014-07-01 18:14

developer   ~0032389

Hi Kay.Wiese,
Is that issue still there? I could not reproduce it.

Kunda

2014-07-01 18:23

updater   ~0032391

There is not enough info to reproduce the issue. I'm on 10.8.5 using 1.5svn and can't reproduce.

Issue History

Date Modified Username Field Change
2013-05-08 14:18 Kay.Wiese New Issue
2014-07-01 18:14 FirasH Note Added: 0032389
2014-07-01 18:14 FirasH Status new => feedback
2014-07-01 18:23 Kunda Note Added: 0032391
2014-07-01 18:32 cbradney Status feedback => closed
2014-07-01 18:32 cbradney Assigned To => cbradney
2014-07-01 18:32 cbradney Resolution open => unable to reproduce
2014-10-08 18:37 Kunda Category Mac OS => OS-MacOSX