View Issue Details

IDProjectCategoryView StatusLast Update
0011525ScribusOS-MacOSXpublic2014-07-09 23:45
ReporterKay.Wiese Assigned To 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionunable to reproduce 
PlatformMac OS XOSOS Version
Product Version1.4.2 
Target VersionFixed in Version 
Summary0011525: latex command changes ignored
DescriptionIn Preferences -> External Tools -> LaTeX -> Change command
I have put
xelatex --interaction nonstopmode
However pdflatex is called nevertheless. It seems this change is simply ignored.
Additional InformationSeems to be no issue on Windows build.
TagsNo tags attached.
Patch

Activities

Kunda

2014-07-04 03:31

updater   ~0032464

Hey OP, does this issue still persist?

Issue History

Date Modified Username Field Change
2013-05-08 14:21 Kay.Wiese New Issue
2014-07-04 03:31 Kunda Note Added: 0032464
2014-07-04 03:31 Kunda Status new => feedback
2014-07-09 23:45 FirasH Status feedback => closed
2014-07-09 23:45 FirasH Resolution open => unable to reproduce
2014-10-08 18:37 Kunda Category Mac OS => OS-MacOSX