View Issue Details

IDProjectCategoryView StatusLast Update
0011700ScribusBuild Systempublic2015-05-19 23:27
Reporterolsen Assigned Tomalex  
PrioritynormalSeverityminorReproducibilityalways
Status feedbackResolutionopen 
PlatformScribusOSDebianOS VersionWheezy
Product Version 
Target VersionFixed in Version 
Summary0011700: Unmet dependencies using debian sources provided by scribus
DescriptionHi

using the debian sources provided on: http://wiki.scribus.net/canvas/Debian
I get the following error after updating my sources & trying to upgrade scribus

~$ sudo aptitude install scribus
The following packages have unmet dependencies:
 scribus : Depends: libfontconfig1 (>= 2.10.0) but 2.9.0-7.1 is installed.
The following actions will resolve these dependencies:

     Remove the following packages:
1) scribus
...
Steps To ReproduceAdd Debian sources provided on: http://wiki.scribus.net/canvas/Debian
update sources & try to install/upgrade scribus
TagsNo tags attached.
PatchNo

Activities

Kunda

2014-08-19 02:19

manager   ~0033278

This is not a 'Contributor Builds' issue. Please move to 'Scribus'.

Issue History

Date Modified Username Field Change
2013-08-04 15:48 olsen New Issue
2014-07-17 19:22 Kunda Assigned To => malex
2014-07-17 19:22 Kunda Status new => feedback
2014-08-19 02:19 Kunda Note Added: 0033278
2014-08-19 08:52 jghali Project Contributor Builds => Scribus
2015-03-04 22:45 Kunda Patch => No
2015-03-04 22:45 Kunda Category General => Releases
2015-05-19 23:27 Kunda Category Releases => Build System