View Issue Details

IDProjectCategoryView StatusLast Update
0011704ScribusStylespublic2014-07-02 01:58
Reporterdhlocker Assigned To 
PrioritynormalSeverityminorReproducibilityunable to reproduce
Status closedResolutionunable to reproduce 
PlatformDell X86; Pentium 4OSMicrosoft Windows XPOS Version2002 SP3
Product Version1.4.2 
Target VersionFixed in Version 
Summary0011704: Editing styles crashed - New Character Style
DescriptionPopup announces Scribus 1.4.2svn; Error signature
AppName: scribus.exe AppVer: 1.4.0.0 ModName: scribus.exe
ModVer: 1.4.0.0 Offset: 0039e2cc\

Clicking Debug resolves to "Unhandled exception at 0x0079e2cc in Scribus.exe: 0xC0000005: Access violation reading location 0x000003f4."
Steps To ReproduceUnable to reproduce so far.
TagsNo tags attached.
Patch

Activities

dhlocker

2013-08-09 13:38

reporter   ~0030514

Again. "Unhandled exception at 0x0079e2cc in Scribus.exe: 0xC0000005: Access violation reading location 0x000003f4."

Renamed four character styles, pressing "Apply" after each rename. Right-click on "Paragraph Styles" (with intention of adding new styles) and crash ensued. Will update to 1.4.3, as I see it is avalable.

FirasH

2014-07-01 18:19

developer   ~0032390

Hi dhlocker,
Is that issue still there? I could not reproduce it.

dhlocker

2014-07-02 01:05

reporter   ~0032401

The machine on which I was working is no longer in service and I haven't tested on a new one. Probably can close as "Works for me" or whatever the Mantis equivalent is. Particularly if no one else can reproduce it. Thank you for the followup.

Kunda

2014-07-02 01:58

updater   ~0032403

as per OPs note: 11704#c32401

Issue History

Date Modified Username Field Change
2013-08-09 13:27 dhlocker New Issue
2013-08-09 13:38 dhlocker Note Added: 0030514
2014-07-01 18:19 FirasH Note Added: 0032390
2014-07-01 18:19 FirasH Status new => feedback
2014-07-02 01:05 dhlocker Note Added: 0032401
2014-07-02 01:05 dhlocker Status feedback => new
2014-07-02 01:58 Kunda Note Added: 0032403
2014-07-02 01:58 Kunda Status new => closed
2014-07-02 01:58 Kunda Resolution open => unable to reproduce